[GCC-XML] gccxml cvs make install failed

Brad King brad.king at kitware.com
Thu Dec 18 09:00:31 EST 2008

Steve Vinoski wrote:
> On 12/17/08, Neal Becker <ndbecker2 at gmail.com> wrote:
>> After not updating for quite a while, I just did:
>>  cvs update -d -P
>>  make
>>  sudo make install
>>  [100%] Built target documentation
>>  Install the project...
>>  -- Install configuration: ""
>>  -- Installing: /usr/bin/gccxml_cc1plus
>>  -- Up-to-date: /usr/share/gccxml-0.9/gccxml_config
>>  CMake Error at GCC_XML/Support/cmake_install.cmake:36 (FILE):
>>   file INSTALL cannot find file
>>   "/usr/local/src/gccxml/GCC_XML/Support/gccxml_find_flags" to install.
>>  Call Stack (most recent call first):
>>   GCC_XML/cmake_install.cmake:42 (INCLUDE)
>>   cmake_install.cmake:38 (INCLUDE)
> I get the same thing, and I also tried a full cvs checkout followed by
> a completely new build and get the same result there too.

I accidentally introduced that problem yesterday.  It is now fixed.


More information about the gccxml mailing list