[GCC-XML] Impossible to Checkout from CVS

Sylvain Bougerel sylvain.bougerel at asia.thalesgroup.com
Fri Oct 26 03:21:45 EDT 2007


That is out to be the case, I suppose. I'll try from another location 
later. Thanks.


dj at djlauk.de wrote:

>I just updated from CVS. Everything worked fine with me.
>I do not know, if CVS prompts for a password before it connects or
>after the connection was tried to be established. But I'd guess it
>asks you before it connects. So I'd check if any firewall settings
>prevent CVS from getting through.
>Best wishes,
>2007/10/26, Sylvain Bougerel <sylvain.bougerel at asia.thalesgroup.com>:
>>I tried to pull the cvs tree down to my machine but it get these results:
>>$ cvs -d :pserver:anoncvs at www.gccxml.org:/cvsroot/GCC_XML login
>>Logging in to :pserver:anoncvs at www.gccxml.org:2401/cvsroot/GCC_XML
>>CVS password:
>>cvs [login aborted]: connect to www.gccxml.org(
>>failed: Connection refused
>>$ cvs -d :pserver:anoncvs at www.gccxml.org:/cvsroot/GCC_XML co gccxml
>>cvs [checkout aborted]: connect to www.gccxml.org(
>>failed: Connection refused
>>Is there something wrong?
>>gccxml mailing list
>>gccxml at gccxml.org


Sylvain Bougerel
Software Team Leader
Thales Security Asia Pte Ltd
21 Changi North Rise, Singapore 498788
DID: (65) 6424 8157, Fax: (65) 6424 8173

Security Solutions & Services Division

http://www.thalesgroup.com <http://www.thalesgroup.com/>

Disclaimer: This message may contain information which is privileged or 
confidential. If you are not the intended addressee(s) of this message, 
please destroy it without copying or disclosing its contents to any 
other person and notify the sender immediately. THALES Security Asia Pte 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://public.kitware.com/pipermail/gccxml/attachments/20071026/0170bec2/attachment-0001.html>

More information about the gccxml mailing list